Computer Problem

#
Ich habe ein Problem mit meinem Computer und zwar habe ich Windows 2000 erst neu installiert, und das funktioniert jetzt nicht richtig. Wenn ich auf auf Systemsteuerung und dann auf Hardware doppelt klicke, startet der Assistent einfach nicht (ohne Fehlermeldung). Das gleiche passiert wenn ich unter der Systemsteurung auf System doppelt klicke oder auf dem Arbeitsplatz einen Rechtsklick mache und dann auf die Eigenschaften zugreifen möchte.
Vielleicht kennt ja jemand das Problem und kann mir weiterhelfen?
#
Mhh,
das Problem kenn ich so nich, aber ich würd mal vermuten dass evtl. dein Arbeitsspeicher en Schlag hat.
Hast du ne möglichkeit den mal zum testen auszutauschen?

Gruß
Torsten.
#
Das ist ein ganz neuer Speicher
#

NLF-Freeze schrieb:
Das ist ein ganz neuer Speicher


Das heisst du weißt eigentlich garnicht ob er läuft?
#
ich denk ma das der Arbeitsspeicher läuft, sonst würde doch Windows garnet starten!
#
Es ist nur ein Speicherriegel drin?

DA
#
ja
#
Ok, und wie alt/ schnell ist der Rechner und wieviel Speicher ist das ?

DA
#
Das ist kein Hardware Problem, da bin ich mir sicher!
#
also wenn dein pc startet ist dein ram auch in ordnung.
ram ist entweder defekt oder funktionsfähig, das ist wie mit dem schwanger sein: ein bißchen schwanger geht auch nicht...
ansonsten läuft alles einwandfrei? wozu brauchst du den hardware-assistent? mal über den gerätemanager versucht nach geänderter hardware zu suchen?

goesche
#
@obi
starte  mit der back up cd!


@NLF-Freeze
formatiere deine festplatte vorher über die bios
#
Gude

Ich habe einen alten Laptop (auf dem noch Windows XP läuft) im Keller gefunden und wollte ihn jetzt wieder flott machen. Geht soweit ganz gut, jedoch habe ich folgendes Problem:

Das CD Laufwerk wird nicht erkannt. Man kann es öffnen, man hört, dass das Laufwerk "arbeitet", aber es wird weder im Geräte Manager angezeigt noch sonst wo. Im Internet habe ich schon den Hinweis mit "Regedit" und zwei Schlüsseln löschen gefunden, jedoch existieren die beiden Schlüssel bei mir nicht (mehr ?).

Nun bin ich etwas ratlos, da ich das Laufwerk bräuchte. Hat hier jemand noch einen super Tip, wie ich das Problem lösen kann?

Wäre "Format C" eine Lösung (also wäre dann alles quasi auf "Werkseinstellungen" zurückgesetzt?

Danke vorab

#
Gude

Ich habe einen alten Laptop (auf dem noch Windows XP läuft) im Keller gefunden und wollte ihn jetzt wieder flott machen. Geht soweit ganz gut, jedoch habe ich folgendes Problem:

Das CD Laufwerk wird nicht erkannt. Man kann es öffnen, man hört, dass das Laufwerk "arbeitet", aber es wird weder im Geräte Manager angezeigt noch sonst wo. Im Internet habe ich schon den Hinweis mit "Regedit" und zwei Schlüsseln löschen gefunden, jedoch existieren die beiden Schlüssel bei mir nicht (mehr ?).

Nun bin ich etwas ratlos, da ich das Laufwerk bräuchte. Hat hier jemand noch einen super Tip, wie ich das Problem lösen kann?

Wäre "Format C" eine Lösung (also wäre dann alles quasi auf "Werkseinstellungen" zurückgesetzt?

Danke vorab

#
So aus dem Halbwissen, schau mal im Bios nach ob das Laufwerk als Prio geschaltet ist.
#
So aus dem Halbwissen, schau mal im Bios nach ob das Laufwerk als Prio geschaltet ist.
#
Vael schrieb:

So aus dem Halbwissen, schau mal im Bios nach ob das Laufwerk als Prio geschaltet ist.


Könnte auch sein, dass die Treiber fehlen.
Wäre dann mit Format C: eher hinderlich, es sei denn du willst eh ein neues Windows draufmachen.
#
also der Geräte Manager zeigt das Laufwerk an. Es wird auch angezeigt, dass die Treiber aktuell wären.


Teilen