Forum - Anregungen und Fehlermeldungen

#
Hallo zusammen,

um die Meldungen für euch übersichtlicher zu halten, postet bitte eure Fehlermeldungen und Wünsche hier rein.
Die Diskussion darüber kann dann im Feedback-Thread erfolgen.

Beispiel: Fehler, kurze Beschreibung
oder Wunsch: kurze Beschreibung

Alles andere dann im bestehenden Feedback Thread.
Danke!
#
Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.
#
Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.
#
propain schrieb:

Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.

Das liegt daran, dass man den Mauszeiger sehr präzise positionieren muss. Achte auf die Anzeige unten links im Browserfenster, wenn da irgendwas mit goto steht, biste richtig.
#
Mit dem Thread warte ich mal lieber noch 4 Wochen, sonst muss ich Morgen zum Dachdecker!
#
propain schrieb:

Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.

Das liegt daran, dass man den Mauszeiger sehr präzise positionieren muss. Achte auf die Anzeige unten links im Browserfenster, wenn da irgendwas mit goto steht, biste richtig.
#
das ist so nicht ganz richtig - es klappt, wie beschrieben, wenn man seit der Umstellung schon mal in diesem Fred war. Wenn man einen nimmt, den man noch nicht aufgerufen hat und den man vorher auf "gelesen" markiert hat, landet man- trotz Klick auf "geh dorthin" - in Beitrag 1.
#
propain schrieb:

Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.

Das liegt daran, dass man den Mauszeiger sehr präzise positionieren muss. Achte auf die Anzeige unten links im Browserfenster, wenn da irgendwas mit goto steht, biste richtig.
#
littlecrow schrieb:

als Antwort auf diesen Beitrag


propain schrieb:
Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.


Das liegt daran, dass man den Mauszeiger sehr präzise positionieren muss. Achte auf die Anzeige unten links im Browserfenster, wenn da irgendwas mit goto steht, biste richtig.

Eigentlich bin ich mir sicher das ich genau auf der grauen Zahl stand. Ich werde es mal genauer beobachten und mich nochmal melden.
#
propain schrieb:

Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.

Das liegt daran, dass man den Mauszeiger sehr präzise positionieren muss. Achte auf die Anzeige unten links im Browserfenster, wenn da irgendwas mit goto steht, biste richtig.
#
littlecrow schrieb:  


propain schrieb:
Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.


Das liegt daran, dass man den Mauszeiger sehr präzise positionieren muss. Achte auf die Anzeige unten links im Browserfenster, wenn da irgendwas mit goto steht, biste richtig.

Anregung:
Da als Link wirklich nur "zum letzten ungelesenen Beitrag" hinterlegen. Will ich auf den Threadanfang, kann ich auf den Threadtitel klicken. Völlig überflüssig, den Threadanfang da auch zu verlinken. Den Link zu entfernen dürfte die einfachste Lösung sein und niemanden überfordern.
#
Gästebucheinträge sind weg
Texte zu den Bildern im Steckbrief sind weg
#
es scheint ein problem mit den apple betriebssystemen zu geben. sowohl fanshop als auch tickets werden nicht angezeigt. ich habe os x yosemite 1o.1o.5. aber das gleiche problem gibt es auch mit ios.
#
bei mir auch: gästebuch leer und freundesliste ebenso.
#
es scheint ein problem mit den apple betriebssystemen zu geben. sowohl fanshop als auch tickets werden nicht angezeigt. ich habe os x yosemite 1o.1o.5. aber das gleiche problem gibt es auch mit ios.
#
Nehm das scheint raus
Unter iOS8.4 ist der Fanshop im Safari komplett WEISS.
Mit Drittbrowser geht es (AtomicWebbrowser).
Will mich abernicht in drei Browsern anmelden, wer weiss wohin das wieder führt

Der Ticketshop geht allerdings (zumindest die Startseite.
#
Nehm das scheint raus
Unter iOS8.4 ist der Fanshop im Safari komplett WEISS.
Mit Drittbrowser geht es (AtomicWebbrowser).
Will mich abernicht in drei Browsern anmelden, wer weiss wohin das wieder führt

Der Ticketshop geht allerdings (zumindest die Startseite.
#
eagle1972 schrieb:

Unter iOS8.4 ist der Fanshop im Safari komplett WEISS.

Vergessen, sollte dazu:
IPhone 6 und iPad Air 2
#
Die "Zitierfolgefunktion" hat im Fall "Hammersbald" funktioniert, im Fall "Basaltkopp" nicht, obwohl dessen Beitrag unmittelbar nach meinem kam?
#
Anregung:
Beim Erstellen eines Beitrages sollte der Thementitel irgendwo sichtbar sein!
#
propain schrieb:

Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.

Das liegt daran, dass man den Mauszeiger sehr präzise positionieren muss. Achte auf die Anzeige unten links im Browserfenster, wenn da irgendwas mit goto steht, biste richtig.
#
littlecrow schrieb:  


propain schrieb:
Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.


Das liegt daran, dass man den Mauszeiger sehr präzise positionieren muss. Achte auf die Anzeige unten links im Browserfenster, wenn da irgendwas mit goto steht, biste richtig.

Du hast Recht, das ist so wie von dir beschrieben.

Aber es kann doch nicht sein das man mit dem Mauszeiger solange auf die graue Zahl gehen muss bis mal unten in der Ecke "goto" erscheint, in meinen Augen ein Fehler.
#
littlecrow schrieb:  


propain schrieb:
Es klappt des öfteren das springen zu dem ersten ungelesenen Beitrag nicht, so im heutigen SAW-Gebabbel und in "Zeit für ein neues Forum", man landet dann bei Beitrag 1.


Das liegt daran, dass man den Mauszeiger sehr präzise positionieren muss. Achte auf die Anzeige unten links im Browserfenster, wenn da irgendwas mit goto steht, biste richtig.

Du hast Recht, das ist so wie von dir beschrieben.

Aber es kann doch nicht sein das man mit dem Mauszeiger solange auf die graue Zahl gehen muss bis mal unten in der Ecke "goto" erscheint, in meinen Augen ein Fehler.
#
propain schrieb:

Aber es kann doch nicht sein das man mit dem Mauszeiger solange auf die graue Zahl gehen muss bis mal unten in der Ecke "goto" erscheint, in meinen Augen ein Fehler.

Da stimme ich zu - ist auch schon mehrfach beanstandet und weitergegeben.
Ich bin kein Programmierer, deswegen kann ich nicht beurteilen, wie schwer es ist, das zu verebessern.
#
wenn ich auf der Startseite der eintracht-Homepage auf "Forum" klicke, kommt

Der Server unter liveticker.eintracht.deforum konnte nicht gefunden werden.
#
wenn ich auf der Startseite der eintracht-Homepage auf "Forum" klicke, kommt

Der Server unter liveticker.eintracht.deforum konnte nicht gefunden werden.
#
sehe grade, das kommt immer, wenn man oben in der Headerleiste auf "Forum" klickt
#
  • Die Ignore-Funktion funktioniert nicht (richtig). Ich bekomme alle Beiträge, von Usern die ich auf Ignore habe, angezeigt. Dabei spielt es keine Rolle, ob die Beiträge gepostet wurden bevor oder nachdem ich den User auf Ignore gesetzt habe.
  • Die Liste der Smileys wird nur komplett angezeigt wenn ich den Texteditor manuell vergrößere.
  • Manchmal lädt die Box mit den User, welcher derzeit online sind, nicht. Da steht dann nur 'Bitte warten' es tut sich jedoch auch nach längerer Zeit nichts.
  • In dieser Box sind manche Felder auch mal leer. Es werden dann zwar 20 Mitglieder angezeigt, aber dazwischen ist eine leere Zelle. Dadurch werden dann 11 Zeilen angezeigt. Das kommt sehr unregelmässig vor und mit der Länge des Usernamens schein es nichts zu tun zu haben.
  • PN scheinen auch nicht richtig zu funktionieren. Basaltkopp hat meine PN nicht bekommen. Ich aber seine Antwort.
Browser ist FF 40.0.2.
#
Manchmal wenn man auf einen Thread klickt erscheint nur die Leiste wieviele Seiten der Thread hat, aber kein  Inhalt.

Teilen

Du befindest Dich im Netzadler Modus!