Forum - Anregungen und Fehlermeldungen

#
Noisy schrieb:

Ich finds immer total schwierig in der Forenübersicht zu erkennen wie alt ein Beitrag ist, man muss erst feststellen welches Datum gerade ist um zu wissen, wie viele Tage der Eintrag alt ist, und dann noch bei der Uhrzeit rumrechnen. (Okay ist jetzt natürlich leicht übertrieben), aber es würde viel schicker gehen, indem man einfach ähnlich wie es z.B. bei momentjs (http://momentjs.com/docs/#/displaying/fromnow/) möglich ist anzeigt wie alt der Beitrag ist, nicht von wann.


Aus "Noisy 08.03.2016 18:22" würde "Noisy vor 3 Stunden", das ergänzt sich dann eben Zu Tage, Wochen, Monaten um in Zweifel Jahren. Sind wir mal ehrlich wenn der Beitrag 5 Tage alt ist interessiert mich die Uhrzeit nicht mehr, wenn es von heute ist, ist aber viel relevanter vor wie viel Stunden oder Minuten er geschrieben wurde.

Wurde vor ca. 6 Monaten bereits angeregt und von der IT verworfen.
#
Aso. Ist auch sehr anspruchsvoll kann ich da als Web Entwickler nur sagen ...
#
Ich finds immer total schwierig in der Forenübersicht zu erkennen wie alt ein Beitrag ist, man muss erst feststellen welches Datum gerade ist um zu wissen, wie viele Tage der Eintrag alt ist, und dann noch bei der Uhrzeit rumrechnen. (Okay ist jetzt natürlich leicht übertrieben), aber es würde viel schicker gehen, indem man einfach ähnlich wie es z.B. bei momentjs (http://momentjs.com/docs/#/displaying/fromnow/) möglich ist anzeigt wie alt der Beitrag ist, nicht von wann.

Aus "Noisy 08.03.2016 18:22" würde "Noisy vor 3 Stunden", das ergänzt sich dann eben Zu Tage, Wochen, Monaten um in Zweifel Jahren. Sind wir mal ehrlich wenn der Beitrag 5 Tage alt ist interessiert mich die Uhrzeit nicht mehr, wenn es von heute ist, ist aber viel relevanter vor wie viel Stunden oder Minuten er geschrieben wurde.
#
Noisy schrieb:

Ich finds immer total schwierig in der Forenübersicht zu erkennen wie alt ein Beitrag ist, man muss erst feststellen welches Datum gerade ist um zu wissen, wie viele Tage der Eintrag alt ist, und dann noch bei der Uhrzeit rumrechnen. (Okay ist jetzt natürlich leicht übertrieben), aber es würde viel schicker gehen, indem man einfach ähnlich wie es z.B. bei momentjs (http://momentjs.com/docs/#/displaying/fromnow/) möglich ist anzeigt wie alt der Beitrag ist, nicht von wann.


Aus "Noisy 08.03.2016 18:22" würde "Noisy vor 3 Stunden", das ergänzt sich dann eben Zu Tage, Wochen, Monaten um in Zweifel Jahren. Sind wir mal ehrlich wenn der Beitrag 5 Tage alt ist interessiert mich die Uhrzeit nicht mehr, wenn es von heute ist, ist aber viel relevanter vor wie viel Stunden oder Minuten er geschrieben wurde.

Dieses Feature gab es direkt nach dem Relaunch, statt Datum und Uhrzeit wurde die Zeit relativ über den Beiträgen angezeigt. Wurde dann aber schon relativ früh nach Rücksprache zwischen den Verantwortlichen und der Moderation wieder rausgenommen, um den alten Look&Feel des Forums näher zu kommen.
#
Ähm, ZoLo wird gerade in der Übersicht als online angezeigt, wenn man dann auf seinen Namen clickt heißt es "das Profil existiert nicht mehr.."
Wieso taucht er dann als online auf ?
#
Guten Morgen,
noch einmal die Bitte das Problem mit möglichst vielen technischen Details an NewMedia zu mailen, je mehr Einzelheiten bekannt sind umso leichter lässt sich die Fehlerquelle finden.

Vielen Dank für Eure Hilfe,

Gruß
littlecrow
#
Die Fehlerquelle ist eine inkompetente Programmierung eines vollkommen unnützen Features. Amazon, Maxdome oder Netflix haben derlei Unsinn nicht. Und warum? Weil es vollkommen irrelevant ist, ob ich mit drei Kumpels vor einem Notebook hocke oder sich das jeder zu Hause anguckt. Etwas aus der Konserve wohlgemerkt. Alle gleichzeitig. Als ob das passieren würde. Zumal bei dem lachhaften Preis von 18,99€ pro Jahr. Das kauft doch jeder selbst.

Aber ja, es handelt sich um zwei Notebooks, eins von Dell und eins von Lenovo, beide mit aktuellem Win7, beide unter aktuellem Chrome.

DA
#
Smilies werden immer noch nicht mit zitiert...
#
Smilies werden immer noch nicht mit zitiert...
#
Smilies werden immer noch nicht mit zitiert...
#
Ähm, ZoLo wird gerade in der Übersicht als online angezeigt, wenn man dann auf seinen Namen clickt heißt es "das Profil existiert nicht mehr.."
Wieso taucht er dann als online auf ?
#
Taunusabbel schrieb:

Ähm, ZoLo wird gerade in der Übersicht als online angezeigt, wenn man dann auf seinen Namen clickt heißt es "das Profil existiert nicht mehr.."
Wieso taucht er dann als online auf ?

scheint nicht zu interessieren, ist jeden Tag so, gerade auch wieder
#
Taunusabbel schrieb:

Ähm, ZoLo wird gerade in der Übersicht als online angezeigt, wenn man dann auf seinen Namen clickt heißt es "das Profil existiert nicht mehr.."
Wieso taucht er dann als online auf ?

scheint nicht zu interessieren, ist jeden Tag so, gerade auch wieder
#
Taunusabbel schrieb:

scheint nicht zu interessieren, ist jeden Tag so, gerade auch wieder

Das Problem sollte behoben sein und ist es aus meiner Sicht auch. Ich kann das Profil eingeloggt sowie ausgeloggt sehen. Vor einer Minute getestet.
#
sind zwei werbebanner in der mobilversion oben beabsichtigt?
#
sind zwei werbebanner in der mobilversion oben beabsichtigt?
#
Brady schrieb:

sind zwei werbebanner in der mobilversion oben beabsichtigt?

Natürlich nicht. Ist gemeldet.
#
Den Newsbereich der Startseite hat es wohl zerschossen.

http://www.eintracht.de/start/

http://fs5.directupload.net/images/160319/kdg3epic.png
#
Und direkt der nächste Fehler:

Trotz erfolgreichem Absenden schließt das Vorschaufenster nicht.
http://fs5.directupload.net/images/160319/lmzuhodx.png
#
Und direkt der nächste Fehler:

Trotz erfolgreichem Absenden schließt das Vorschaufenster nicht.
http://fs5.directupload.net/images/160319/lmzuhodx.png
#
Scaramanga schrieb:

Und direkt der nächste Fehler:


Trotz erfolgreichem Absenden schließt das Vorschaufenster nicht.http://fs5.directupload.net/images/160319/lmzuhodx.png

Kommt das öfter vor? Lädt die Seite in dieser Situation eventuell noch? Ich habe hin und wieder bei schlechter Verbindung oder Performance auch den Eindruck,als würde der Beitrag niemals abgesendet, ich sehe aber dann im Browser, dass die Seite noch am Laden ist. Man sieht das leider nicht in der Eingabemaske (z.B. durch ein Zahnrad o.ä.). Nach einiger Zeit wird der Beitrag dann aber tatsächlich abgeschickt. Sollte es hierbei zu einem Problem kommen, müsste auch eine Seite mit entsprechendem Fehlercode ausgegeben werden.
#
Scaramanga schrieb:

Und direkt der nächste Fehler:


Trotz erfolgreichem Absenden schließt das Vorschaufenster nicht.http://fs5.directupload.net/images/160319/lmzuhodx.png

Kommt das öfter vor? Lädt die Seite in dieser Situation eventuell noch? Ich habe hin und wieder bei schlechter Verbindung oder Performance auch den Eindruck,als würde der Beitrag niemals abgesendet, ich sehe aber dann im Browser, dass die Seite noch am Laden ist. Man sieht das leider nicht in der Eingabemaske (z.B. durch ein Zahnrad o.ä.). Nach einiger Zeit wird der Beitrag dann aber tatsächlich abgeschickt. Sollte es hierbei zu einem Problem kommen, müsste auch eine Seite mit entsprechendem Fehlercode ausgegeben werden.
#
War schonmal vor einigen Monaten, dann nicht mehr, jetzt wieder (das eine Mal).
#
Nochmal zum single sign-on. Ich war gestern auf dem Handy online. Ich habe sogar einen Beitrag geschrieben. Dann auf dem Heim-PC. Und habe einen Beitrag geschrieben. Und jetzt im Büro bin ich immer noch angemeldet.
Keine Ahnung, wie der Auftrag an yum gelautet hat, die haben etwas anderes programmiert.

DA
#
Brady schrieb:

sind zwei werbebanner in der mobilversion oben beabsichtigt?

Natürlich nicht. Ist gemeldet.
#
EF-Online-Support-MI schrieb:  


Brady schrieb:
sind zwei werbebanner in der mobilversion oben beabsichtigt?


Natürlich nicht. Ist gemeldet.

Sind immer noch da...FYI
#
Nochmal zum single sign-on. Ich war gestern auf dem Handy online. Ich habe sogar einen Beitrag geschrieben. Dann auf dem Heim-PC. Und habe einen Beitrag geschrieben. Und jetzt im Büro bin ich immer noch angemeldet.
Keine Ahnung, wie der Auftrag an yum gelautet hat, die haben etwas anderes programmiert.

DA
#
Dortelweil-Adler schrieb:

Nochmal zum single sign-on. Ich war gestern auf dem Handy online. Ich habe sogar einen Beitrag geschrieben. Dann auf dem Heim-PC. Und habe einen Beitrag geschrieben. Und jetzt im Büro bin ich immer noch angemeldet.
Keine Ahnung, wie der Auftrag an yum gelautet hat, die haben etwas anderes programmiert.


DA

SSO wird von einem anderen Dienstleister betreut. Ich habe etwas nachgeforscht. Aktuelles Verständnis ist, dass SSO in der Community (sprich Forum) anders wirkt, als in den anderen Bereichen. Loggt man sich z.B. zweimal in's Ticketing ein, sollte man mit der ersten Instanz ausgeloggt werden. Die Community "bemerkt" einen doppelten Login aber nicht sofort, sondern prüft dies wohl nur alle 24 Stunden. Das wäre eine Erklärung, warum Logouts "unmotiviert" erfolgen. Evtl. gibt es hier aber auch noch andere Seiteneffekte.
Eine Lösung wäre natürlich, die Community genauso zu behandeln wie die anderen Bereiche. Das würde aber nicht zu weniger, sondern zu mehr Logouts führen und wurde deshalb von EF abgelehnt.
Eine Herauslösung der Community aus dem SSO ist ebenfalls nicht gewünscht (wäre IMHO die beste Lösung, da kein Bezahldienst).

Wenn man sich nicht dauerhaft an dem jeweiligen Gerät ausloggen möchte, muss man also mit den automatischen Logouts leben.
#
Dortelweil-Adler schrieb:

Nochmal zum single sign-on. Ich war gestern auf dem Handy online. Ich habe sogar einen Beitrag geschrieben. Dann auf dem Heim-PC. Und habe einen Beitrag geschrieben. Und jetzt im Büro bin ich immer noch angemeldet.
Keine Ahnung, wie der Auftrag an yum gelautet hat, die haben etwas anderes programmiert.


DA

SSO wird von einem anderen Dienstleister betreut. Ich habe etwas nachgeforscht. Aktuelles Verständnis ist, dass SSO in der Community (sprich Forum) anders wirkt, als in den anderen Bereichen. Loggt man sich z.B. zweimal in's Ticketing ein, sollte man mit der ersten Instanz ausgeloggt werden. Die Community "bemerkt" einen doppelten Login aber nicht sofort, sondern prüft dies wohl nur alle 24 Stunden. Das wäre eine Erklärung, warum Logouts "unmotiviert" erfolgen. Evtl. gibt es hier aber auch noch andere Seiteneffekte.
Eine Lösung wäre natürlich, die Community genauso zu behandeln wie die anderen Bereiche. Das würde aber nicht zu weniger, sondern zu mehr Logouts führen und wurde deshalb von EF abgelehnt.
Eine Herauslösung der Community aus dem SSO ist ebenfalls nicht gewünscht (wäre IMHO die beste Lösung, da kein Bezahldienst).

Wenn man sich nicht dauerhaft an dem jeweiligen Gerät ausloggen möchte, muss man also mit den automatischen Logouts leben.
#
Okay, damit kann ich was anfangen. Danke

DA
#
Was ist eigentlich der Zustand zum Hintergrundbild?


Teilen