Forum - Anregungen und Fehlermeldungen

#
Und weiter:

Ich sehe in der Forumsübersicht aktuell einen Beitrag von Stefank im Flüchtlingsthread. Wenn ich diesen anklicke, wird mir aber nur die letzte Seite angezeigt und auf diese ist kein Beitrag von Stefank.
#
Aktuell ist in der Forenübersicht folgende Kuriosität:
"Letzter Beitrag:
SaW 16.-27.09.15 Gebabbel
littlecrow vor 21 Minuten"

Der Thread ist aber gar nicht vorhanden und der Post ist so alt wie raidegs Post im von mir eröffneten Gebabbel-Thread.
Wurde der Thread gelöscht? Kommt die dumme Software damit nicht klar?
Ziemliches Armutszeugnis.
#
Aktuell ist in der Forenübersicht folgende Kuriosität:
"Letzter Beitrag:
SaW 16.-27.09.15 Gebabbel
littlecrow vor 21 Minuten"

Der Thread ist aber gar nicht vorhanden und der Post ist so alt wie raidegs Post im von mir eröffneten Gebabbel-Thread.
Wurde der Thread gelöscht? Kommt die dumme Software damit nicht klar?
Ziemliches Armutszeugnis.
#
Anthrax schrieb:

Wurde der Thread gelöscht?

Der Tread enthielt nur einen Beitrag, dieser wurde von mir in das kurz zuvor gepinnte parallel eröffnete SaW-Gebabbel verschoben.
Es stimmt. Die Software produziert da noch einen Anzeigefehler, ich habe das bereits weitergegeben.

Gruß,
littlecrow
#
Anthrax schrieb:

Wurde der Thread gelöscht?

Der Tread enthielt nur einen Beitrag, dieser wurde von mir in das kurz zuvor gepinnte parallel eröffnete SaW-Gebabbel verschoben.
Es stimmt. Die Software produziert da noch einen Anzeigefehler, ich habe das bereits weitergegeben.

Gruß,
littlecrow
#
littlecrow schrieb:  


Anthrax schrieb:
Wurde der Thread gelöscht?


Der Tread enthielt nur einen Beitrag, dieser wurde von mir in das kurz zuvor gepinnte parallel eröffnete SaW-Gebabbel verschoben.
Es stimmt. Die Software produziert da noch einen Anzeigefehler, ich habe das bereits weitergegeben.


Gruß,
littlecrow

Löst sich aber anscheinend von alleine, war kurz danach weg. Dauert vielleicht bis zum nächsten Post?
#
littlecrow schrieb:  


Anthrax schrieb:
Wurde der Thread gelöscht?


Der Tread enthielt nur einen Beitrag, dieser wurde von mir in das kurz zuvor gepinnte parallel eröffnete SaW-Gebabbel verschoben.
Es stimmt. Die Software produziert da noch einen Anzeigefehler, ich habe das bereits weitergegeben.


Gruß,
littlecrow

Löst sich aber anscheinend von alleine, war kurz danach weg. Dauert vielleicht bis zum nächsten Post?
#
Anthrax schrieb:

Löst sich aber anscheinend von alleine, war kurz danach weg. Dauert vielleicht bis zum nächsten Post?

Sieht so aus, ja. Ist aber trotzdem nicht ok, die Anzeige sollte auch aktualisiert werden, wenn ein Beitrag verschoben oder gelöscht wird.
#
Nur mal so:

Ich habe den gesamten Text des STT in das freie Feld kopiert, die Worte, die ich unterlinken wollte, bis auf den Buchstaben genau markiert und per http-Kugel eingefügt.
Er hat mir alle Links und die nachfolgenden Texte, Zeichen auf neue Zeilen gesetzt?

Da stimmt doch was mit der Formatierung nicht!
#
Nur mal so:

Ich habe den gesamten Text des STT in das freie Feld kopiert, die Worte, die ich unterlinken wollte, bis auf den Buchstaben genau markiert und per http-Kugel eingefügt.
Er hat mir alle Links und die nachfolgenden Texte, Zeichen auf neue Zeilen gesetzt?

Da stimmt doch was mit der Formatierung nicht!
#
stormfather3001 schrieb:

Da stimmt doch was mit der Formatierung nicht!

ach du scheisse.
#
sehe gerade, der Punkt "Formatierung im Editor" ist im Status "offen", d.h. es ist gar nicht sicher, dass hier was geändert wird. Scherz?
#
sehe gerade, der Punkt "Formatierung im Editor" ist im Status "offen", d.h. es ist gar nicht sicher, dass hier was geändert wird. Scherz?
#
MrBoccia schrieb:

sehe gerade, der Punkt "Formatierung im Editor" ist im Status "offen", d.h. es ist gar nicht sicher, dass hier was geändert wird. Scherz?

Scherz von Dir ? Offen heisst wird geändert.
#
MrBoccia schrieb:

sehe gerade, der Punkt "Formatierung im Editor" ist im Status "offen", d.h. es ist gar nicht sicher, dass hier was geändert wird. Scherz?

Scherz von Dir ? Offen heisst wird geändert.
#
EF-Online-Support-FB schrieb:  


MrBoccia schrieb:
sehe gerade, der Punkt "Formatierung im Editor" ist im Status "offen", d.h. es ist gar nicht sicher, dass hier was geändert wird. Scherz?


Scherz von Dir ? Offen heisst wird geändert.

ah, ich habs mit "zurückgestellt" verwechselt.
#
Nur mal so:

Ich habe den gesamten Text des STT in das freie Feld kopiert, die Worte, die ich unterlinken wollte, bis auf den Buchstaben genau markiert und per http-Kugel eingefügt.
Er hat mir alle Links und die nachfolgenden Texte, Zeichen auf neue Zeilen gesetzt?

Da stimmt doch was mit der Formatierung nicht!
#
stormfather3001 schrieb:

Ich habe den gesamten Text des STT in das freie Feld kopiert, die Worte, die ich unterlinken wollte, bis auf den Buchstaben genau markiert und per http-Kugel eingefügt.
Er hat mir alle Links und die nachfolgenden Texte, Zeichen auf neue Zeilen gesetzt?

Das liegt wohl daran, dass für einen link die komplette Zeile "reserviert" wird, was dazu führt, dass du nichtmal einen eigentlichen link anklicken musst, sondern auch per Klick auf den freien Raum hinter dem eigentlichen link zu der verlinkten Seite geleitet wirst. Das ist große Klasse und sicher einmalig!
#
Nur mal so:

Ich habe den gesamten Text des STT in das freie Feld kopiert, die Worte, die ich unterlinken wollte, bis auf den Buchstaben genau markiert und per http-Kugel eingefügt.
Er hat mir alle Links und die nachfolgenden Texte, Zeichen auf neue Zeilen gesetzt?

Da stimmt doch was mit der Formatierung nicht!
#
stormfather3001 schrieb:

Nur mal so:


Ich habe den gesamten Text des STT in das freie Feld kopiert, die Worte, die ich unterlinken wollte, bis auf den Buchstaben genau markiert und per http-Kugel eingefügt.
Er hat mir alle Links und die nachfolgenden Texte, Zeichen auf neue Zeilen gesetzt?


Da stimmt doch was mit der Formatierung nicht!

der fehler ist bereits gemeldet und von frank aufgenommen worden.
#
stormfather3001 schrieb:

Nur mal so:


Ich habe den gesamten Text des STT in das freie Feld kopiert, die Worte, die ich unterlinken wollte, bis auf den Buchstaben genau markiert und per http-Kugel eingefügt.
Er hat mir alle Links und die nachfolgenden Texte, Zeichen auf neue Zeilen gesetzt?


Da stimmt doch was mit der Formatierung nicht!

der fehler ist bereits gemeldet und von frank aufgenommen worden.
#
Xaver08 schrieb:

der fehler ist bereits gemeldet und von frank aufgenommen worden.

Jo, mitbekommen, hier gibt es 10 Threads mit tausender Beiträge, voller Listen, Jammer, Neuerungen, Fehler und beseitigter Fehler, bei dem ganzen technischen Firlefanz blick ich gar nicht mehr durch. Das ist mir alles zuviel.
Ich nörgel auch demnächst munter weiter, wenn was nicht funzt, egal ob das irgendwo schon steht!
#
Fehler. Ich kann die Beiträge von Herrn Schneider und dem Kommunikator nicht lesen....
#
Ab der zweiten Seite vom Nachbetrachtungsthread war ich wieder ausgeloggt und musste den gesitigen Sondermüll vom rasenpfleger und von 4evergedöns lesen, weil ich nicht drauf geachtet habe.
Irgendwann muss das doch mal in den Griff zu bekommen sein!
#
Die Suchfunktion ist weiterhin nicht das gelbe vom Ei!

Zum Beispiel: Suche ich nach Kadlec und beschränke dabei auf "Unsere Eintracht" bekomme ich nur den alten tread: "Was ist los mit Kadlec" weiter unten auf Seite 1 zu sehen!!

Nur wenn ich den Vornamen mit angebe bekomme ich als erstes den tread "Václav Kadlec" angezeigt.

Ist es denn nicht möglich...

  1. ... das ein Name ausreichend bei der Suche ist bzw.  
  2. ... das Ihr eine Alternative bietet indem man nur den A. den "TREAD-TITEL" und B. in gesamten Beitrag suchen...anbietet? Bisher ist es quasi ja nur B. das erschwert die Suche!
#
Die Suchfunktion ist weiterhin nicht das gelbe vom Ei!

Zum Beispiel: Suche ich nach Kadlec und beschränke dabei auf "Unsere Eintracht" bekomme ich nur den alten tread: "Was ist los mit Kadlec" weiter unten auf Seite 1 zu sehen!!

Nur wenn ich den Vornamen mit angebe bekomme ich als erstes den tread "Václav Kadlec" angezeigt.

Ist es denn nicht möglich...

  1. ... das ein Name ausreichend bei der Suche ist bzw.  
  2. ... das Ihr eine Alternative bietet indem man nur den A. den "TREAD-TITEL" und B. in gesamten Beitrag suchen...anbietet? Bisher ist es quasi ja nur B. das erschwert die Suche!
#
Du findest den Thread leichter, wenn du statt "Nach Relevanz", "Nach Beitragsdatum" suchst.
#
Du findest den Thread leichter, wenn du statt "Nach Relevanz", "Nach Beitragsdatum" suchst.
#
EF-Online-Support-FB schrieb:

Du findest den Thread leichter, wenn du statt "Nach Relevanz", "Nach Beitragsdatum" suchst.

Danke, jedoch da kommt bis auf den aktuellsten Beitrag von mir kein Tread auf Seite 1, folglich es würde keiner auftauchen..

Ich habe jedoch den Beitragszeitraum "leer" gelassen. Ich gehe davon aus, dass ich hier manuell Eingabe machen muss.

Naja, ginge mit nur treadtitel einfacher...
#
Dortelweil-Adler schrieb:

Ich kann mir vorstellen, dass Menschen mehrere Fenster mit verschiedenen Freds offen haben. Nein, falsch, früher konnte ich mir das vorstellen. Mittlerweile ist das hier der einzige interessante Fred im Forum... Glückwunsch Bernie


DA

Das habe ich nicht geschrieben. Ich schrieb von einer Pause im Forum weil man durch was gestört wurde und der Thread bleibt offen.

Aber ist ja eigentlich auch egal, das ist hier eh nur eine einzige Scheiße, da fällt das nicht groß auf.
#
Ich weiß das Du das nicht geschrieben hast. Das war mein alternativer Erklärungsversuch.

DA
#
cyberboy schrieb:

Anregung:


Ich hätte so langsam gerne mal eine Rückmeldung darüber, was mit meinem Konto/Profil passiert ist, bzw. eine Info darüber, welche personenbezogenen Daten nun noch auf den Servern liegen.

Eine Woche später versuch ichs einfach noch einmal. Und so langsam aber sicher werde ich echt ungehalten!
Damit es auch deutlich wird, vor allem, der fettmarkierte Teil interessiert mich besonders. So schwer kann das jawohl nicht sein!?
#
cyberboy schrieb:  


cyberboy schrieb:
Anregung:


Ich hätte so langsam gerne mal eine Rückmeldung darüber, was mit meinem Konto/Profil passiert ist, bzw. eine Info darüber, welche personenbezogenen Daten nun noch auf den Servern liegen.


Eine Woche später versuch ichs einfach noch einmal. Und so langsam aber sicher werde ich echt ungehalten!
Damit es auch deutlich wird, vor allem, der fettmarkierte Teil interessiert mich besonders. So schwer kann das jawohl nicht sein!?

Mir platzt echt der Kragen!
Wann bitte kann ich von den Herrschaften eine Rückmeldung zu dieser simplen Frage bekommen?
Hierzu muss nichts programmiert werden, sondern einfach bestehende Datensätze geprüft werden.
Oder sind die Fachleute selbst dazu zu blöd?
Also noch einmal:
Welche personenbezogene Daten von mir liegen noch auf dem Server?


Teilen