Avatar profile square

EF-Online-Redaktion-JSä

36785

#
So, habs jetzt dank dem Forum auch wieder gefunden.

Vielleicht wäre ein Link/Hinweis von eintracht.de/saison/termine/ ebenfalls sinnvoll - dort hatte ich nämlich gesucht.

EF-Online-Redaktion-JSä schrieb:

Berechtigte Kritik. Ich habe hier http://www.eintracht.de/erleben/info-services/kalender-abo/ den Link neu gesetzt. Man landet über den roten Button "Zu den Eintracht-Kalendern" jetzt auf der Übersichtsseite, wo man sich aussuchen kann, welchen Kalender (nur Spielplan, Spielplan und Trainingstermine etc.) man abonnieren möchte.

#
eagle schrieb:

Vielleicht wäre ein Link/Hinweis von eintracht.de/saison/termine/ ebenfalls sinnvoll - dort hatte ich nämlich gesucht.

Danke für den Hinweis. Leuchtet mir ein. Ich hab's weitergegeben.
#
Wie ist denn der Sachstand hinsichtlich der Performance-Probleme im Gebabbel?
#
Bigbamboo schrieb:

Wie ist denn der Sachstand hinsichtlich der Performance-Probleme im Gebabbel?

Leider noch offen. Problem hat die höchste Prioritätsstufe.

Wie Ihr wahrscheinlich schon gemerkt habt, hat Frank die Fehler-/Anregungs-Sammlung und damit zusammenhängende Konversation von mir übernommen. Ihr dürft Euch natürlich weiterhin auch an mich wenden (am besten dann PN schicken, denn ich werde hier in den Thread nicht mehr täglich reingucken), aber bei Frank ist die Sache schon allein deswegen besser aufgehoben als bei mir, weil er Ahnung von IT hat.

Viele Grüße und auf nen Dreier gegen die Kölner!
Jakob
#
Dennis1985 schrieb:  



Das ist dreist. Windows 8 wird noch bis 2023 gepflegt (s. http://windows.microsoft.com/de-de/windows/lifecycle). Demnach wird es den IE auch noch bis mindestens 2023 geben. Auch die IT meines Unternehmens nach anderen Browsern zu fragen, wofür Policies neu überarbeitet werden müssen, damit ich in einem Forum lesen kann, weil der Dienstleister nicht erfahren genug für saubere Arbeit ist, ist ein Unding.

Ich schau nur noch selten hier rein und an der Arbeit gar nicht mehr. Zu empfehlen, dass man seinen AG nach einer Alternative zu einem quasi Standardbrowser fragt spricht für sich.
#
Wie gesagt, wir besprechen das. Und das mit Arbeitgeber war - wie ebenfalls schon gesagt - nur ein Vorschlag.

Gruß,
Jakob
#
concordia-eagle schrieb:

Doch, gab es und ging auch. Das Forum wurde ja erst am Montag abgeschaltet.

Hm, jetzt wird als letzter Beitrag einer aus dem Mai angezeigt
#
Ist doch richtig, oder vermisst Du da einen neueren Beitrag?

Ich war gerade in dem Thread. Gelöscht wurde da jedenfalls nichts.
#
Beim RSS-Feed wird beim Pressespiegel noch ein http://www.eintracht.de/ vor den eigentlichen Link gepackt, wodurch man immer auf einer 404 Seite landet.

Noch eine persönliche Anmerkung zum Status von Fehler 41:

Das Problem ist: Der IE ist ein Auslaufmodell, in nicht allzu ferner Zukunft wird jeder umsteigen (müssen) auf einen zeitgemäßen Browser. Die Frage ist daher: In wie weit macht es jetzt Sinn, Ressourcen dafür einzusetzen, eintracht.de / das Eintracht-Forum für den IE fit zu machen (falls das überhaupt ginge – gerade bei älteren IE-Versionen dürfte da einiges hakeln). Wir besprechen das. Viel Hoffnung wollen wir Euch aber nicht machen. Immerhin: Manche Arbeitgeber erlauben die Nutzung eines weiteren Browsers neben IE. Und das werden sicherlich immer mehr werden. Fragt mal bei der IT Eures Arbeitgebers nach.

Das ist dreist. Windows 8 wird noch bis 2023 gepflegt (s. http://windows.microsoft.com/de-de/windows/lifecycle). Demnach wird es den IE auch noch bis mindestens 2023 geben. Auch die IT meines Unternehmens nach anderen Browsern zu fragen, wofür Policies neu überarbeitet werden müssen, damit ich in einem Forum lesen kann, weil der Dienstleister nicht erfahren genug für saubere Arbeit ist, ist ein Unding.
#
Wie gesagt, wir besprechen es.

Das mit der IT war nur ein Vorschlag, da alle meine bisherigen Arbeitgeber neben dem IE auch andere Browser zugelassen haben.
#
EF-Online-Redaktion-JSä schrieb:

Das Ganze könnte Fehler 26 sein (Hauptnavigation funktioniert nach Java-Script-Fehler nicht. Im Browser steht "Seite konnte nicht gefunden werden" und in der Adresszeile steht bspw. http://forum/). Wurde Dir das so angezeigt?

Ja, in der Adresszeile steht dann Forum. Das ist er. Handy ist ein Iphone 4.
#
vonNachtmahr1982 schrieb:  


EF-Online-Redaktion-JSä schrieb:
Das Ganze könnte Fehler 26 sein (Hauptnavigation funktioniert nach Java-Script-Fehler nicht. Im Browser steht "Seite konnte nicht gefunden werden" und in der Adresszeile steht bspw. http://forum/). Wurde Dir das so angezeigt?


Ja, in der Adresszeile steht dann Forum. Das ist er. Handy ist ein Iphone 4.

Alles klar, danke. Der Fehler ist in Bearbeitung. Ich nehm Deine Meldung daher nicht extra in die Liste auf.
#
vonNachtmahr1982 schrieb:

Zählt da auch der Fehler dazu, das wenn ich mit dem Handy über die Hauptseite ins Forum möchte in der Kopfzeile nur "Forum" erscheint, was logischerweise keine Seite anzeigt, anstatt http://community.eintracht.de/forum/

Unter Forum in der Menü-Leiste sollte sich eigentlich der Link http://www.eintracht.de/forum/ verbergen. Bei Dir ist das offenbar nicht so, wenn ich Dich richtig verstanden habe, richtig?

Könntest Du bitte noch mehr Details liefern (Browser-Version, Betriebbssystem etc.)? So wird das nämlich kaum verifizierbar sein, fürchte ich.

Wir haben das Problem im Moment leider bei einigen Fehlermeldungen. Die kann unser Dienstleister mit den gemachten Angaben nicht verifizieren / reproduzieren und folglich auch nicht beheben.
#
EF-Online-Redaktion-JSä schrieb:  


vonNachtmahr1982 schrieb:
Zählt da auch der Fehler dazu, das wenn ich mit dem Handy über die Hauptseite ins Forum möchte in der Kopfzeile nur "Forum" erscheint, was logischerweise keine Seite anzeigt, anstatt http://community.eintracht.de/forum/


Unter Forum in der Menü-Leiste sollte sich eigentlich der Link http://www.eintracht.de/forum/ verbergen. Bei Dir ist das offenbar nicht so, wenn ich Dich richtig verstanden habe, richtig?


Könntest Du bitte noch mehr Details liefern (Browser-Version, Betriebbssystem etc.)? So wird das nämlich kaum verifizierbar sein, fürchte ich.


Wir haben das Problem im Moment leider bei einigen Fehlermeldungen. Die kann unser Dienstleister mit den gemachten Angaben nicht verifizieren / reproduzieren und folglich auch nicht beheben.

Nach nochmaligem Drübernachdenken: Das Ganze könnte Fehler 26 sein (Hauptnavigation funktioniert nach Java-Script-Fehler nicht. Im Browser steht "Seite konnte nicht gefunden werden" und in der Adresszeile steht bspw. http://forum/). Wurde Dir das so angezeigt?
#
EF-Online-Redaktion-JSä schrieb:

Ich habe gerade die Info erhalten, dass es Probleme gibt, den White Screen-Fehler beim Aufruf von Unterforen über Handy (mobile Daten) nachzuvollziehen. Mit einem iPhone 6 und einem iPhone 5s konnten wir das nicht reproduzieren. Netz: T-Mobile. Falls User das Problem noch haben, bitte nochmal genaues Feedback geben, vor allem auch, welches Netz Ihr nutzt. Danke im voraus.

Zählt da auch der Fehler dazu, das wenn ich mit dem Handy über die Hauptseite ins Forum möchte in der Kopfzeile nur "Forum" erscheint, was logischerweise keine Seite anzeigt, anstatt http://community.eintracht.de/forum/
#
vonNachtmahr1982 schrieb:

Zählt da auch der Fehler dazu, das wenn ich mit dem Handy über die Hauptseite ins Forum möchte in der Kopfzeile nur "Forum" erscheint, was logischerweise keine Seite anzeigt, anstatt http://community.eintracht.de/forum/

Unter Forum in der Menü-Leiste sollte sich eigentlich der Link http://www.eintracht.de/forum/ verbergen. Bei Dir ist das offenbar nicht so, wenn ich Dich richtig verstanden habe, richtig?

Könntest Du bitte noch mehr Details liefern (Browser-Version, Betriebbssystem etc.)? So wird das nämlich kaum verifizierbar sein, fürchte ich.

Wir haben das Problem im Moment leider bei einigen Fehlermeldungen. Die kann unser Dienstleister mit den gemachten Angaben nicht verifizieren / reproduzieren und folglich auch nicht beheben.
#
eben sind es im gebabbel 40 Sekunden.
Wenn "es" wieder permanent ausbleibt melde ich mich.

Scheinbar soll eigentlich während eines aktiven Ladevorgangs ein sanduhrerstaz gezeigt werden.
Der Firebug meldet mir, dass
http://community.eintracht.de/assets/select2-spinner.gif
... nicht geladen werden kann.
Wäre schon hilfreich eine Sanduhr zu haben.

EF-Online-Redaktion-JSä schrieb:

ch weiß nicht, ob unsere IT / der Dienstleister sowas nutzt oder nicht. Ich kann es aber ansprechen. Danke.

Der aktullen Qualität nach zu urteilen ... eher nicht.
#
Wehrheimer_Adler schrieb:

eben sind es im gebabbel 40 Sekunden.
Wenn "es" wieder permanent ausbleibt melde ich mich.

Prima, danke.

Wehrheimer_Adler schrieb:

Scheinbar soll eigentlich während eines aktiven Ladevorgangs ein sanduhrerstaz gezeigt werden.
Der Firebug meldet mir, dasshttp://community.eintracht.de/assets/select2-spinner.gif
... nicht geladen werden kann.
Wäre schon hilfreich eine Sanduhr zu haben.

Die Anregung einer "Nachlade-Anzeige" hab ich schon aufgenommen. Ich vermerk das, was Du schreibst, intern dazu.
#
Ich habe gerade die Info erhalten, dass es Probleme gibt, den White Screen-Fehler beim Aufruf von Unterforen über Handy (mobile Daten) nachzuvollziehen. Mit einem iPhone 6 und einem iPhone 5s konnten wir das nicht reproduzieren. Netz: T-Mobile. Falls User das Problem noch haben, bitte nochmal genaues Feedback geben, vor allem auch, welches Netz Ihr nutzt. Danke im voraus.
#
Beim Tippspiel sind die Punkte die man bekommen hat nicht mehr zu lesen, da sie ausserhalb des weissen Hintergrunds liegen .. Falsche Formatierung des weissen Hintergrunds ..

Die Gesamtwertung ist (wie die das ganze Forum) unübersichtlicher geworden
#
municadler schrieb:

Beim Tippspiel sind die Punkte die man bekommen hat nicht mehr zu lesen, da sie ausserhalb des weissen Hintergrunds liegen .. Falsche Formatierung des weissen Hintergrunds ..

Kann ich auf die Schnelle nicht nachvollziehen. Problem tritt möglicherweise bei mir gar nicht auf.

Kannst Du davon bitte einen Screenshot machen und an mich schicken: j.saettler (at) eintrachtfrankfurt.de ?

Und bitte auch dazu sagen, welches Betriebssystem Du nutzt und welchen Browser.
#
könnte es sein, dass das Forum aktuell langsamer und langsamer wird?
#
MrBoccia schrieb:

könnte es sein, dass das Forum aktuell langsamer und langsamer wird?

Also bei mir ist vor allem das Gebabbel lahm. Beim Rest merke ich keinen großen Unterschied zu den letzten Tagen. Da ist eigentlich jedes Unterforum vom klick bis zum Fertig laden in etwa 4 bis 5 Sekunden aufgebaut (auch Dies & Das, im Moment jedenfalls).
#
das es normalerweise im gebabbel seeehr lange dauert kenne ich.

Nein, heute Vormittag ist da gar nix passiert.
Auch nicht nach mehr als 1 Minute und ich sitze hier wirklich auf einer schnellen Internetverbindung mit einem performanten PC.

Übrigens: für "Seite nicht gefunden" würde ich einen Linkchecker namens "XENU sleuth" empfehlen.
#
Wehrheimer_Adler schrieb:

das es normalerweise im gebabbel seeehr lange dauert kenne ich.


Nein, heute Vormittag ist da gar nix passiert.
Auch nicht nach mehr als 1 Minute und ich sitze hier wirklich auf einer schnellen Internetverbindung mit einem performanten PC.

Bei mir sind es im Gebabbel momentan (heute und gestern Abend) etwa 30 Sekunden, bis die Seite fertig geladen ist inklusive der Anzeige der ungelesenen Beiträge. Natürlich viel zu langsam, also ein Performance-Problem. Aber kein Fehler in dem Sinne, dass es gar nicht geht.

Kannst Du bitte nochmal posten, ob es bei Dir ein andauerndes Problem ist, dass die Seite gar nicht fertig lädt (so hab ich Dich verstanden), also auch nicht nach sehr langer Wartezeit? Dann ist das möglicherweise ein anderes Problem.

Wehrheimer_Adler schrieb:

Übrigens: für "Seite nicht gefunden" würde ich einen Linkchecker namens "XENU sleuth" empfehlen.

Ich weiß nicht, ob unsere IT / der Dienstleister sowas nutzt oder nicht. Ich kann es aber ansprechen. Danke.
#
Taunusabbel schrieb:  


Brady schrieb:
Mühsam weil der Fred gesperrt ist?
Dann entsperrste ihn halt für den Post...


Das mit dem Durchstreichen finde ich aber auch nicht schlecht,

Wäre halt schön, wenn man sehen kann ob es was neues in dem Thread gibt....
#
Brady schrieb:

Wäre halt schön, wenn man sehen kann ob es was neues in dem Thread gibt....

Ja, verstehe ich schon.

Und ja, natürlich ist es (theoretisch) möglich, den Thread zu entsperren, einen Post zu schreiben, den Thread wieder zu sperren (und dann wahrscheinlich den Beitrag, den ein User in der Zeit, in dem der Thread entsperrt war, geschrieben hat, zu löschen, und dem User eine PN zu schicken, warum der Beitrag gelöscht wurde. )

Wenn es die Zeit zulässt, kann ich das mal machen. Aber mehrmals am Tag kriege ich das kaum hin, zumal wir ja auch noch interne Listen auf dem aktuellen Stand halten, Kommunikation mit Usern führen und testen müssen. Net bös gemeint, aber im Moment kostet uns das reine Listen führen schon wahnsinnig viel Zeit, da möchte ich das so einfach wie möglich halten.
#
Windows 7, aktueller Firefox
im Gebabbel werden die ungesehene Beiträge (Zähler) nicht angezeigt.
Da versagt der Ajax-Mist
#
Wehrheimer_Adler schrieb:

Windows 7, aktueller Firefox
im Gebabbel werden die ungesehene Beiträge (Zähler) nicht angezeigt.
Da versagt der Ajax-Mist

Werden die gar nicht angezeigt, oder dauert es nur ewig (so 20 bis 30 Sekunden)? Das Verzögerungsproblem ist uns bekannt (hab das auch mit Win7 und Firefox), das andere wäre wohl ein neuer Fehler.
#
vielleicht könnte man, der übersichtshalber, in jakobs fred jeweils die behobenen fehler und anregungen aus der ewig langen liste nehmen und jeweils in einem neuen post einfügen....

So muss man nicht immer die ganze Liste durch schauen und man sieht gleich in der Thread Übersicht, ob es etwas neues gibt. Bitte Danke
#
Brady schrieb:

vielleicht könnte man, der übersichtshalber, in jakobs fred jeweils die behobenen fehler und anregungen aus der ewig langen liste nehmen und jeweils in einem neuen post einfügen....


So muss man nicht immer die ganze Liste durch schauen und man sieht gleich in der Thread Übersicht, ob es etwas neues gibt. Bitte Danke

Ja, leuchtet mir ein. Jeweils einen neuen Post zu ergänzen, ist ne gute Idee, aber für mich nicht so praktikabel, weil der Thread gesperrt ist. Da ist es zwar nicht unmöglich, aber doch recht mühsam, Posts zu ergänzen.

Ich könnte aber künftig für behobene Fehler / Anregungen eine kurze Update-Historie unten an den Beitrag anhängen. Wir können auch schon länger behobene Fehler durchstreichen. Dann wird die Liste zumindest beim Überfliegen auch übersichtlicher, weil schneller ins Auge springt, was schon erledigt wurde.
#
Neben dem Bug mit den leeren Seiten (Fehler #32) sind auch Fehler #27 und Fehler #67 behoben. Bitte melden, falls es da doch noch Probleme gibt.
#
Den 500er Fehler und die Anzahl der neuen, ungelesenen Beiträge, die nun auf einmal nicht stimmt, nehme ich erst mal nicht in die Fehler-Liste auf. Ich vermute, das ist temporär, und hängt damit zusammen, dass der Bug mit den leeren Seiten gefixt wurde. (Letzteres ziehe ich in der Liste gleich nach.)

Falls damit doch künftig Probleme auftreten (dann bitte Bescheid geben), nehme ich das natürlich auf.
#
Bis hierhin hab ich alles nachgezogen in den Listen.

Wie gestern angekündigt: Welche Fehler und Anregungen in der Zwischenzeit behoben bzw. umgesetzt wurden, habe ich in den Listen eingetragen als Update zu den jeweiligen Punkten.

Es würde mir sehr helfen, wenn das Gebabbel hier im Thread etwas runtergefahren würde.

Viele Grüße
Jakob
#
Was bis hierhin gemeldet wurde, habe ich jetzt nachgezogen in den Listen. Bitte Bescheid geben, falls mir was durchgerutscht ist. Ich poste bis morgen abend noch ein kurzes Update, welche Fehler inzwischen behoben sind.

Du befindest Dich im Netzadler Modus!